LTE small cell solutions promoting non-line of sight fixed wireless access – Accessible LTE
East HSS server is down.
Incident Report for Baicells Technologies
Resolved
East HSS server is back online. We are still waiting for a detailed report back from Azure, but we ultimately had to create a new VM while still using the same virtual disk to resolve the issue.
Posted over 1 year ago. Nov 07, 2017 - 23:44 CST
Identified
There are resource issues currently with our East HSS server and we are currently working with Azure to resolve the problem. While the HSS is down, any UE which attempts to attach to the network will not be able to authenticate and will remain disconnected. This will not affect UEs which are already attached unless they were to become released (due to power off, radio link failure, event trigger, or other disconnect scenario).

In the meantime, please refrain from rebooting any base stations as this will release all UEs and they will not be able to re-attach to the network.
Posted over 1 year ago. Nov 07, 2017 - 20:30 CST