LTE small cell solutions promoting non-line of sight fixed wireless access – Accessible LTE
Cloud EPC Server Outage
Incident Report for Baicells Technologies
Resolved
Thank you for your patience. We have been monitoring the Cloud EPC network since recovering the HSS database and can see UEs attaching without issue. Service has been fully restored.
Posted 12 months ago. Jul 11, 2018 - 17:02 CDT
Monitoring
The HSS database has been repaired and UEs are coming back online. We are currently monitoring the situation to verify service is restored for all subscribers.
Posted 12 months ago. Jul 11, 2018 - 12:21 CDT
Identified
We have identified a database issue with the HSS which is causing UE attachment issues on both EPC servers. A fix is currently in the works. Will update shortly once service is restored.
Posted 12 months ago. Jul 11, 2018 - 11:16 CDT
This incident affected: Cloud EPC (US East MME, US West MME).