LTE small cell solutions promoting non-line of sight fixed wireless access – Accessible LTE
OMC displaying devices as offline.
Incident Report for Baicells Technologies
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 14, 2018 - 00:30 CDT
Monitoring
OMC ACS services are fully operational now. Will continue to monitor things as devices start to connect back to the OMC.
Posted 8 months ago. Aug 13, 2018 - 18:33 CDT
Identified
We have discovered an issue with the OMC servers which are showing most devices as offline. Please disregard the MME server outage alert as this was triggered automatically when a large percentage of equipment started to show offline in the OMC. We expect to have this OMC disconnect issue resolved within the next half hour.
Posted 8 months ago. Aug 13, 2018 - 18:25 CDT
This incident affected: Cloud OMC.