Slow OMC Performance
Incident Report for Baicells Technologies
Resolved
The OMC process that was affecting system performance has been resolved and all systems are fully operational.
Posted Oct 18, 2022 - 16:53 CDT
Update
We are continuing to investigate the OMC slow performance issue and we have identified that the slowness seems to be having intermittent affects on the SAS DP process we are continuing to investigate and will provide an update.
Posted Oct 18, 2022 - 14:55 CDT
Investigating
We are currently investigating an issue with OMC not operating at its expected performance resulting in slower navigation.
Posted Oct 18, 2022 - 12:08 CDT
This incident affected: Cloud OMC.