Slow loading speeds in Cloud OMC
Incident Report for Baicells Technologies
Resolved
HTTP and TR069 services were impacted due to a high load on one of the production databases. Services were restored and load was reduced after restarting the services. No further abnormalities were found after monitoring through the night.
A permanent fix to the issue has been identified and will be included in the upcoming Cloud OMC upgrade (eta is end of January to early February). We will additionally be increasing the database server resources during this next update.
Posted Jan 08, 2022 - 10:00 CST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 17:32 CST
Investigating
We are currently aware of and are investigating slow loading speed issues within Cloud OMC and slow OMC performance.
Posted Jan 07, 2022 - 17:28 CST
This incident affected: Cloud OMC.