OMC eNB False Alarm and Active Status
Incident Report for Baicells Technologies
Resolved
After restoring Cloud OMC's tr069 services from an abnormal state, we found a number of QRTB-based eNBs were not properly reconnecting to the OMC. After further investigation, the root cause was determined to be a bug on eNB side which was causing the tr069 service to enter a failed state after repeated connection issues. The workaround to this issue is to reboot the eNB to reestablish connectivity with the OMC. A bug fix will be added in the next QRTB software release.
Posted Jun 01, 2022 - 12:13 CDT
Investigating
We are currently investigating an issue of OMC reporting incorrect Status of eNBs and generating false alarms.
Posted May 31, 2022 - 12:33 CDT
This incident affected: Cloud OMC.