OMC eNB False Alarm and Active Status
Incident Report for Baicells Technologies
Resolved
After restoring Cloud OMC's tr069 services from an abnormal state, we found a number of QRTB-based eNBs were not properly reconnecting to the OMC. After further investigation, the root cause was determined to be an issue that impacted the SSL management service and a fix was implemented to resolve the issue and restore services.
Posted Aug 23, 2022 - 09:49 CDT
Investigating
We are currently investigating an issue of OMC reporting incorrect Status of eNBs and generating false alarms.
Posted Aug 23, 2022 - 06:45 CDT
This incident affected: Cloud OMC.