SIM card activation is broken in BOSS currently
Incident Report for Baicells Technologies
Resolved
SIM activation issue has been resolved. The issue was due to a firewall configuration not updating properly following an internal IP change.
Posted Aug 23, 2023 - 11:49 CDT
Investigating
Following the CloudCore v10.1 upgrade this morning, we have received reports that SIM card changes in BOSS are not applying and the BOSS API is reporting errors. This issue is under investigation.
Posted Aug 23, 2023 - 10:51 CDT
This incident affected: Cloud BOSS.