CloudCore portal is currently down and being investigated
Incident Report for Baicells Technologies
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 22:53 CDT
Update
Marking the issue as resolved now as CloudCore portal has been operational for a few hours and Azure's DNS issues are closed.
Posted Apr 01, 2021 - 22:52 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 17:11 CDT
Monitoring
Latest update from Microsoft was that they have identified the issue to be DNS related and are currently investigating. At this time, the CloudCore portal is back up and running. Will continue to monitor.
Posted Apr 01, 2021 - 17:09 CDT
Identified
A Microsoft Azure outage has impacted our CloudCore portal servers and is currently being investigated. The EPC and OMC (tr069 connectivity) servers are not impacted. We are still evaluating if there is any impact to the domain proxy SAS connectivity.
Posted Apr 01, 2021 - 17:01 CDT
This incident affected: CloudCore Portal.