OMC servers have been running without issue since services have been restored. Incident is now closed.
Posted Jan 17, 2025 - 21:27 CST
Monitoring
Cloud OMC is back up and operational now. Issue was a combination of unexpected VM redeployment by Azure and web server configuration requiring an update. Will monitor and close this incident if no further issues are discovered.
Posted Jan 17, 2025 - 19:34 CST
Identified
Culprit found to be Azure redeploying some OMC VMs after an "unexpected failure on the host server". We are now working to restore the OMC web server services and expect the outage to be resolved shortly.
Posted Jan 17, 2025 - 18:40 CST
Investigating
Cloud OMC and DP services are currently down and is under investigation. Users who log into CloudCore will find the message "502 Bad Gateway" being returned. CloudCore and BOSS sections are reachable but OMC section is currently down. Will follow up with a new update shortly once the root cause is identified.