SAS abnormal alarms on OMC
Incident Report for Baicells Technologies
Resolved
No further issues were found with the DP service since the last update. Marking this instance as resolved.
Posted Mar 14, 2022 - 20:36 CDT
Monitoring
Patch was successfully applied and we will continue to monitor over the weekend. We have increased the number of allowed concurrent TCP connections and optimized the handling of heartbeat messages. Server load and SAS connectivity issues are normalized and resolved at this point.
Posted Mar 05, 2022 - 18:57 CST
Update
Domain Proxy patch has finalized testing and will be applied at 12:00am PST time 3/5/2022.
Posted Mar 04, 2022 - 21:05 CST
Identified
SAS connection timeout issues have been resolved, but the long delay in exchanged SAS messages remains. A new Domain Proxy patch is currently under testing with upgrade planned for later tonight. Upgrade time will be announced once confirmed. In the meantime, as a temporary measure, we have disabled the function in our OMC which controls the CBSDs RF (radio) state to allow devices to transmit, regardless of the indicated SAS status.
Posted Mar 04, 2022 - 12:05 CST
Monitoring
The domain Proxy issue has been resolved and the OMC team is currently monitoring it. Domain Proxy has been currently processing authorization requests and grants.
Posted Mar 03, 2022 - 09:44 CST
Update
We have implemented a patch on the backend while we continue to investigate the DP Certificate error. eNBs should be actively transmitting while we are still working on the issue and will update as we know more.
Posted Mar 02, 2022 - 18:40 CST
Update
OMC Team continues to investigate the SAS Abnormal alarms and DP alarms generated in OMC. OMC team is investigating the errors listed in the SAS log. Users are recommended not to reboot the eNBs during this time as the team continues to investigate the issue.
Posted Mar 02, 2022 - 14:42 CST
Investigating
We are currently investigating SAS Abnormal alarms and DP alarms generated in OMC.
Posted Mar 02, 2022 - 10:40 CST
This incident affected: Cloud OMC.